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Name Conventions 

MindMan This name is used to mean the MindMan Windows Application.

Mind-Map This is the actual graphic. It is stored in a file as a document.

Document In this User's Manual names Mind-Map and document are used 
synonymously.

Application window name of the main window of the MindMan application.

The document window of each open Mind-Map will be displayed in its own window.

Command A command may be accessed from the Application Menu, an Object Menu    or
the Toolbar.

Selecting In many cases, a graphic object on the screen may be selected by means of a
single click with the left mouse button. The object will then be highlighted.

Dragging In many cases, a graphic object may be moved to a different position using 
the left mouse button. To do this, the object must first be selected and then the
mouse button held down. Now you can move the object to another position 
and release the mouse button . Whilst dragging, the mouse pointer changes 
and a message describing the current action is displayed in the status bar.



Introduction to Mind-Maps    

In this Help section you will find a short general description of Mind-Maps. Above all, it should give 
beginners a quick overview of Mind-Map.

Mind-Mapping, like Brainstorming belongs to the Creativity Technologies. It should help you put your 
thoughts 'on to paper' in the order that they occur to you. You do not need to follow each line of thought 
right through to the end; you can make thought digressions and come back again later to the original 
thought. In this way, the Mind-Map technology helps you, in spite of digression, to develop a good 
overall structure for your problem. Additionally, Mind-Map supports your thought process by the graphic 
visualisation of your thoughts on the whole area of the paper. In effect, you paint a picture of your 
thoughts !  You can extend this picture at any time and at any position, at the exact point where the 
next ideas occur to you.

With conventional ways and means, in which you put down your thoughts in a linear series from top to 
bottom. you need at least a second or even a third draft in order to structure the fixed thoughts.

You can use Mind-Maps in various situations:
for organisation and planning
as a moderating tool in discussions
as a visual aid in presentation
as minutes for a meeting
as a transcripts for talks

The MindMan application may, in many instances, also be used for post-documentation as well for 
hand-written Mind-Maps. The printed Mind-Maps are then significantly clearer, cleaner and can be 
modified more clearly later.

The building of a Mind-Map

The following picture shows the building and naming of a Mind-Map as it will be used in the MindMan 
application.



Each thought is held as a separate branch. Subordinated thoughts are then attached as new branches. In
addition, the initial branch is nominated as a topic (see Topic 1-2). This branching continued at will and 
later, may be also rearranged.

The main points of your problem are the main topic directly under the title of the Mind-Map. During 
development, the Mind-Map gradually forms a whole tree which accurately reflects your thoughts and in
particular, the relationships between these thoughts.

Please note that designation of topics and branches is intentionally not clear-cut. What is    important is 
that from the viewpoint of a topic, its successor is always designated as a branch.    Only the branches 
which have no successor are called branches, as usual.

Another couple of tips:
As with Brainstorming, at first allow all thoughts. Only evaluate them later.
The valence of the main topic and the number of its branches must not be the same.
As far as possible, use only one main word for one branch.
Use key-words rather than sentences.
Be careful with abbreviations. Only use abbreviations which can be immediately understood !



User's Guide    

Action / Position Click

Input of new topics and branches
Moving and changing branches
Changing the order of the branches
Linking of branches with files
Closing topics
Modifying the graphic layout
Moving the picture viewport
Exporting of MindMan data
Printing Mind-Maps

Using the File Manager
Miscellaneous Functions



Input of new topics and branches    

When you begin to draw a new Mind-Map, you should first input the most important main topics. 
Position the mouse pointer at the position in the Mind-Map where the main topic should be positioned. 
Then open the Add new Main Topic     dialog box    by double clicking the left mouse button. As far as 
possible, input as text only one key-word and not a whole sentence !

To attach a further topic or branch open the Add new Branches dialog box by double clicking on 
the text of the topic or branch.

As soon as you have changed a Mind-Map , the file name in the title bar of the document window 
will be marked with a star *. Each time you save the document, this star will disappear.



Moving and Editing of Text    

To edit the branch text, open the Add new Branches dialog box by double clicking the branch text.
The moving of branches is best accomplished using Drag & Drop. For this, select a branch with 

the mouse and keep the mouse button pressed. If you now move the mouse pointer over another branch, 
the branch under the mouse pointer will be always be highlighted. As soon as you release the mouse 
button, the first selected branch will be attached to the new topic. If you press the Control-key at the same
time as releasing the mouse button, the branch will be copied and not moved. The first branch selected 
will thus not be deleted. 

Drag & Drop works only inside one Mind-Map! To exchange branches between different Mind-
Maps the Clipboard must be used. (See also Autoscroll)
You can also use the Clipboard to move text. For this, the Copy, Cut, Paste and Delete are 

available. A branch or a topic must, at first, always be selected using the left mouse button. The 
corresponding text will then be highlighted. You can then choose the required command by means of the 
Edit Menu,    the toolbar or the object menu. 

On pasting branches from the Clipboard or as a target branch using    Drag & Drop, the branches 
will be attached to the selected topic or branch. It is also possible to paste topics or branches onto the 
Mind-Map title. This will generate a new main topic whose position will always be directly above that of 
the Mind-Map title.

Important : In the case of topics, all branches attached to them are processed with them.
In contrast to the Cut command. the Delete command does not transfer any data onto the 

Clipboard.

TIP:    Use the Object Menus. It's the simplest way !



Modifying the graphic Layout    

You can change the position of the main topic by dragging. Click with the left mouse button on the
small black dot of the main topic and keep the mouse button pressed. The mouse pointer will now change
from an arrow to a hand. Now move the main topic to a new position and the release the mouse button 
again. (See also Autoscroll)

You can select the font of the Mind-Map title using the    Format -> Set Title Font command. The 
point size of the version number and the modification date will be adjusted automatically to suit.

You can set the layout of the Mind-Map main topic and the branches using the menu command 
Format -> Graphical Layout . With this you can change the main topic and the branch fonts and 
additionally, using three scaling factors, you can adjust the arrangement of the branches to suit your 
requirements.



Moving the picture viewport    

Move the Mind-Map by dragging onto the title rectangle. In doing this, you never actually move the 
position of the Mind-Map; you do, however, you move only your current picture viewport over the whole 
Mind-Map document. (See also Autoscroll)



Exporting MindMan Data    

To embed the whole Mind-Map in another Windows application (e.g. a word processor) simply 
use the Export All command from the Edit menu. The graphic will then be exported onto the Clipboard as
a scalable Metafile. In addition, the Mind-Map is stored on the Clipboard in a Text format. The desired 
format can be chosen on importing into another Windows application.

Individual branches and topics may also be exported in Text format. This occurs automatically 
when the Cut and Copy commands are used.

MindMan supports OLE1 for Text and Graphic formats. For a description of OLE, see the 
appropriate WINDOWS documentation. The following is only a brief description.

If you have exported a Mind-Map via the Clipboard and subsequently embedded it in an OLE 
compatible document (e.g. virtually all WINDOWS word processors), you can work on the Mind-Map 
directly from there. For this, you must be in your word processor and have opened your document with 
the embedded Mind-Map in it. By double clicking on the Mind-Map, the MindMan application will then 
open and you can edit the Mind-Map directly. On saving the Mind-Map (the menu command is called 
Update, by the way) the edited Mind-Map will be stored in your document and moreover, shown correctly.

Note that Mind-Maps which are linked using OLE will not be saved in their own files, but are stored
within the document which you used for importing.

You may also generate new Mind-Maps directly from your word processor, usually by using the 
command Insert -> Object -> MindMan Graphic.



The printing of Mind-Maps    

On printing, the Mind-Map document is always centred on one or more pages. Use the Page View 
command from the File menu or the Toolbar to see the page to be printed. Using the Page Layout 
dialog box, you can scale the Mind-Maps, insert it in a border and set the page format (horizontal or 
vertical) for printing.



Using the File Manager    

In the File Manager, there exist two ways of handling Mind-Map documents. Double clicking on a    
Mind-Map with a file extension .MMP will automatically activate the MindMan application (assuming 
that it is not already active) and the corresponding Mind-Map will be opened. If the MindMan application
is already active, then, using Drag & Drop, a Mind-Map file may be selected in the File Manager and 
dragged to and dropped into the    MindMan window, where it will automatically open.

In order to open Mind-Map documents using the File Manager, the MindMan application must 
have been opened at least once previously 'on foot'. Subsequently, the .MMP file extension must be 
associated with the MindMan application in the File Manager. The    Drag & Drop facility of the File 
Manager is then available.



Miscellaneous Functions    

Autoscroll is always active during all Drag operations. This means that if you approach the edge 
of your document window by less than 5 mm, the view moves automatically in the opposite direction. 
Scrolling will continue until either the edge of the document is reached, or the mouse pointer is moved 
back further towards the centre of the view. The Autoscroll speed is adjustable using the menu command 
Options -> Preferences 

On closing the MindMan application, the whole of the current working environment is secured. 
This includes the size and position of the MindMan main window, as well as the sizes, window positions 
and the scroll positions of all open Mind-Map documents and their windows. The next time that you 
activate the MindMan application,    then the last situation of your work is immediately restored.

Each time a Mind-Map document is saved, the version number is incremented and the 
modification date of the Mind-Map is set to the current date.

Using the menu command Options -> Preferences you can choose whether or not you wish to 
work with Back-up files and/or Auto-save files. It is strongly recommended that both options be 
activated to keep the risk of possible data loss to a minimum. The WINDOWS operating system is 
not 100 percent stable and offers no protection against other applications which may cause errors.



Modification of branch order    

If more than two branches are attached to a topic, you can modify the order    (from top to bottom) in two
different ways.

If a branch is positioned right at the bottom, simply move the branch using Drag & Drop onto its 
own parent branch. The branch will be at first removed and then re-attached immediately underneath the 
same topic.

If several branches are positioned at the top, or you want to modify the order completely, select 
the related parent branch and use the Reorder Branches command. You can access this command via 
the Edit Menu, the Object Menu or the Toolbar. Using the Reorder Branches dialog box, you can modify 
the order as you wish.



Closing topics    

Large Mind-Maps are often difficult to read on the screen. To alleviate this, you can simply close 
individual topics. All branches which are attached to this topic will now simply not be shown. So that you
do not forget that a closed topic has branches attached to it, a closed topic is marked with a small 
rectangular mark.

If you have several closed topics, you can open them all again in one action by using the Show All 
command. This mode will be indicated by the appearance of the words SHOW ALL in the status bar 
and will only be exited by the re-execution of the Show All command. You can also close or open 
individual topics or branches in closed mode. This will only be apparent from the display of a small mark
at the end of the topic.

Both functions for closing and opening may be executed from the Edit Menu, the Object Menu or the 
Toolbar .



Linking branches with files    

You can link individual branches with files and then, using the    Edit -> Edit linked File menu command 
activate the associated WINDOWS application in order to work on this file. The settings, which were 
previously already made with the WINDOWS File Manager, serve as a link. There you can, for each 
individual file extension, define an associated WINDOWS application.

Actually, the linking of branches to files only means that the branch text will be interpreted as a Path 
name. Here, on input of the branch text in the Add new Branches you must optionally select the 
appropriate Check box. Only the filename will be displayed for the branch text, with a preceding "F:". If 
you select the branch with the mouse, the complete Path name will be displayed in the status bar.



Description of the Dialog Boxes    

            File Open   (see File Menu)
            File Save As   (see File Menu)
            Print   (see File Menu)
            PrintSetup   (see File Menu)
            Preferences   (see Options Menu)
            Graphical Layout   (see Format Menu)
            Reorder Branches   (see Edit Menu)
            Page Layout   (see Format Menu)
            Font  
            Mind-Map Title  
             Add new Main Topic  
             Add new Branches  



Object menus    

Several graphic objects on the screen possess their own (context dependent) menus. This will be 
activated by selecting the object with the right-hand mouse button. The commands in this menu 
correspond exactly to those which can be executed from the application menu. The advantage of the 
object menu lies, however, in its ease of use.

MindMan makes the following Object Menus available :

Topics and Branches The Cut,    Copy, Paste, Delete, Close,    Reorder and Edit file commands
may be executed from the Object Menu.

Mind-Map Title The Paste and Show all commands may be executed from the Object Menu.



File Menu    

Command Description

New Displays a new MindMan document. The document has a temporary name. 
On closing the document, you will be prompted to give the document a file 
name.

Open Opens a saved Mind-Map and displays this in a new window. For this, the File
Open dialog box will be displayed. You may have several documents open at 
the same time. 

Close This command closes the window containing the current MindMan document.
You may also do this by double clicking the System menu box of the 
document window. 

If you have ordered the Mind-Map since opening it, you will be asked whether 
or not you want to save these changes. If you close the window without saving
it, you will lose all the changes. If you close a document which has a 
temporary filename (newly created document) MindMan displays the File 
Save As dialog box and prompts you to give a name to this document.

Save Save the document in the current window under its file name. If you are 
saving the document for the first time, MindMan displays the File Save As 
dialog box and prompts you to give the document a name. Should you wish to
change the document's directory and name before you want to save it, use 
the Save As command.

Save As With this command, you can save a document and give it a new name at the 
same time. For this, MindMan invokes the File Save As dialog box.

Print The current Mind-Map is printed. For this, the Print dialog box will first be 
displayed. You can select the number of copies, the printer to be used and 
other printer options. For rapid printing without the appearance of this dialog 
box, you can use the Print icon on the Toolbar .

The Mind-Map will always be printed centred. If the Mind-Map is larger than 
one page of the printer, then the Mind-Map will be divided up and centred on 
several pages.

Print Preview A new window containing a view of the complete page will be switched to, in 
which you will see the document as it will be printed. The currently selected 
default printer will be used.    By means of the Toolbar on the upper edge of 
the window, you can choose whether to display one page or two pages at the 
same time, move backwards and forwards through the document, zoom into 
the view in three separate steps and start the Print process. In order to return 
to the application window, you must click the Close button.

Print Setup Displays the Print Setup dialog box. Here you can select the required printer 
port and printer as well as setting other print parameters.



1, 2, 3, 4 File At this point in the menu the last four opened files are always shown. If you 
select one of these four commands, the corresponding file is opened in a new 
window.

Exit The MindMan application will be terminated. You can also achieve this by 
double clicking on the system menu box of the application window.

 
For all changed documents, MindMan asks you whether these should be 
saved. Changed documents are marked with a * in the title bar of the 
document window.



Description of the Menus    

             File Menu  
             Edit Menu  
             View Menu  
             Format Menu  
             Options Menu  
             Window Menu  
             Help Menu  
             Object menus  



Edit Menu    

Command Description

Cut Deletes the selected topic and all the branches under this topic and transfers 
them to the Clipboard. Other WINDOWS applications can paste this data as 
text from the Clipboard.

Copy Copies the selected topic and all the branches under this topic and transfers 
them to the Clipboard. Other WINDOWS applications can paste this data as 
text from the Clipboard.

.

Paste Pastes the contents of the Clipboard as a new branch onto the selected topic. 
Only data which was previously pasted onto the Clipboard using the MindMan
commands Cut and Copy will be pasted. No data from other WINDOWS 
applications can be pasted.

Delete Deletes the marked topic and all the branches below this topic, without 
transferring the data to the Clipboard.

Reorder Branches The Reorder Branches dialog box appears. With this you can determine which
branches lie above a topic and which below it.

Edit linked File Starts the Windows application with which the selected branch and/or the file 
linked with it may be handled.

Export All Copies the whole Mind-Map as text and graphics (Metafile) on to the 
Clipboard. On pasting in another WINDOWS application, the graphic can be 
sized as required.

Tip

By means of the Clipboard, you can also exchange Mind-Map data between different Mind-Map 
documents.

Note

The Cut, Copy, Paste, Delete and Reorder (Branches) commands can be accessed from the 
Object menu or the Toolbar .



View Menu    

Command Description

Toolbar Select whether or not the Toolbar appears on the upper edge of the window.

Status bar Select whether or not the Status bar appears on the lower edge of the 
window.

Close Topic
Open Topic The branches of the selected topic will be either opened or closed, each 

according to the state in which it previously was. The text in the menu will be 
changed correspondingly. A closed topic will be marked by a small rectangular
mark at the end of the topic. In this way you will always see that there are still 
branches on the topic, though they may be currently not visible.

Show All Open all closed topics of the Mind-Map completely to see the complete Mind-
Map. You will remain in this mode until you choose this command again. This 
condition will indicated by a tick mark in front of the menu entry and, apart 
from that, below, on the right, in the status bar, the words SHOW ALL will 
appear. In this mode you can open or close individual topics. The appearance 
of the Mind-Map does not, however, change, except for the small marks on 
the topics. Only when you reset the SHOW ALL Mode, will the Mind-Map be 
changed as required.



Format Menu    

Command Description

Graphical 
Layout By means of the Graphical Layout you can set the graphic layout the Mind-

Map. With this you can change the main topic and the branch fonts and 
additionally, using three scaling factors, you can adjust the automatic 
arrangement of the branches to suit your requirements.

Set Title Font By means of a Font dialog box, the font of the Mind-Map title can be input. 
The Mind-Map title will be displayed in the centre of the Mind-Map.

Page Layout The Page Layout will be displayed. Using the various options, here you can 
set the print format, such as, e.g. the scaling.



Options Menu    

Command Description

Preferences The Preferences dialog box will be displayed. Here you can select various 
options which are valid for all MindMan documents as a whole e.g. generation
of back-up files.



Window Menu    

Commando Description

Cascade Arranges all document windows in an overlapping cascade.

Tile Horizontally Arranges all document windows, one above the other. so that they do not 
overlap.

Tile Vertically Arranges all document windows, one beside the other. so that they do not 
overlap.

Arrange Icons All document icons will be arranged in a row at the lower edge of the 
application window.



Help Menu    

Command Description

Index Displays an index of the available Help topics.

Using Help Here, the various ways of accessing Help information in the    MindMan 
application are described. Go on here. 

About MindMan Displays general program information, the version number of the application 
and the Copyright.



Reorder Branches    

You can modify the vertical order of the branches which are attached to a topic with the aid of two edit 
boxes.

Current Order In this Edit Box, you see the texts of all the branches in the current order. By 
double clicking on one of the texts, select the branch which should be 
positioned right at the top. This text will then be moved to the right hand New 
Order Edit Box. Now select the second text with a double click, and so on, 
until a maximum of all the text is in the right hand Edit Box.

New Order Here you see the new order of the branches. With a double click on one of the
texts, you can move the branch back again to the left hand Current Order 
Edit Box.

OK First the text in the New Order Edit Box will be taken as the new branch order,
and then, the remaining branches in the Current Order Edit Box are 
appended.



Preferences    

With the following options you determine the global behaviour of the MindMan application. This means 
that one setting applies to all documents in the same way.

Create backup
file Here you can select whether or not, before saving, to create a back-up file of 

the former version of the document. This file has the same file name as the 
original file, with, however the file extension *.BAK. If you use these backup 
files, you have the possibility of returning to your previous version after saving.
To do this, you must Rename the file called <filename>.BAK to    
<filename>*.MMP using the File Manager. The original filename should thus 
remain unchanged.

Do Auto-Save Unfortunately, the WINDOWS operating system of your PC is not always 
completely stable and sometimes your computer crashes. All changes to your 
Mind-Map documents which you have made since the last time they were 
saved would, in this case, be lost. In order to minimise the damage in such an 
eventuality, MindMan offers you the possibility of automatically, in the 
background, saving your work at pre-set, adjustable time intervals. During this
save, your original data will remain unchanged, however a temporary 
intermediate file called <filename>.SAV is used. Should your computer 
actually crash at any time, the next time you start up the MindMan application
you will be asked whether you want to use the latest position stored in the 
automatic intermediate store. You thus only lose the last few minutes worth of 
work. It is recommended that you work with a setting of about 5 minutes. 

Auto-Scroll Here you can set the speed at which the Autoscrolling moves the picture view.
Higher numbers correspond to a higher speed.

Fonts If you exclusively use True-Type fonts, you will obtain the best WYSIWYG 
representation. That means that the representation which you see on your 
screen will correspond very exactly to the appearance of your Mind-Map when
printed. If you wish to use other fonts, you may do this using this option. The 
representation on the screen in this case, however, will not correspond exactly
to the appearance on printing.



File Open    

Using the following options, you can input the names and locations of files which you wish to open.

File Name Input directly the name of the file which you wish to open, or select the file in 
the file list box. This list box shows you all files whose file extension has been 
selected in the file format box, 

File Type The standard file extension of the MindMan document is .MMP'

Drives Select the drive on which the MindMan files which you require are to be 
found.

Directories Select the directory on which the MindMan files which you require are to be 
found.

Network... Click on this button to define a network drive (optional). 



File Save As    

Using the following options, you can input the names and locations under which you wish to save the 
document.

File Name Input a name for the file if you wish to save the document under another 
name. A file name is comprised of eight characters and a file extension 
comprising three letters. MindMan automatically uses the .MMP default 
extension.

File Types The standard file extension of the MindMan document is .MMP'

Drives Select the drive on which you wish to store the document.

Directories Select the directory on which you wish to store the document.

Network... Click on this button to define a network drive (optional). 



Print    

With these options, you can select the way in which you wish your document to be printed.

Printer The name of the current printer and the port which it uses is shown. To use a 
different printer or different port, click on the Setup button.

Setup Displays the Print Setup dialog box. Here you can set other print parameters.

Print Range All Prints the whole Mind-Map
Pages Prints only the input page range.

Copies Number of copies which will be produced on printing.

Sort Copies Prints the pages of a document one after the other, in order, instead of several
copies of one page together.

Print Quality Here, with many printers, you can choose the quality of the print. In general, 
the higher the print quality chosen, the longer the time taken to print.



Print Setup    

With these options, you can select the way in which you wish your document to be printed. These 
options are independent of the printer used.

Printer Select the printer which you wish to use. You can select the default printer or 
another printer. Printers are installed by means of the WINDOWS system 
control panel.

Format Select the paper orientation, Portrait or Landscape. For each MindMan 
document a fixed format can be altered using this option. If this setting is 
changed here, it will only be in effect for the current print run. This option has
no effect when the dialog box is accessed via the Print Setup command !

Paper Set the size of the paper on which you wish to print.

Options Displays a dialog box in which you can set further print parameters which are 
specific to the printer which you have installed.

Network... Click on this button to define a network drive (optional). .



Graphical Layout    

In this dialog box, you determine the graphic layout of your Mind-Map. During automatic arrangement of
the topics and the branches, the set scaling factors are used.    The following illustration shows the 
scaling possibilities.

Height (1) Setting of the vertical distance between the branches of a topic.

Width (2) Width of the underscoring of a branch, left and right, next to the branch text.

Skew Width (3) Width of the connecting lines between a topic and its branches.

Fonts The font for the main topics and all the branches may be selected 
independently. In order to achieve a real WYSIWYG display, only True Type 
fonts are used. The choice of font is carried out via the Font dialog box.



Page Layout    

Set the options which you wish to use for printing in this dialog box. These options are document 
specific and are saved together with the document. 

Border If the Mind-Map is to have a border, this can be selected here. Various line 
thicknesses are available, as well    as single and double border lines.

Border Margin In this text box, insert the distance between the Mind-Map graphic and the 
border lines. Even if you do not select a border, this distance is important for 
centring on printing.

Scaling You can scale the Mind-Map on printing. You can set any scaling factor you 
wish between a reduction to a quarter of the original size, to a four-fold 
enlargement.    It is also possible to print out the Mind-Map such that it always 
fits onto one page. For this, select the One Page option.

Page Orientation If your printer can print in either portrait or landscape format, you can pre-set 
this here. On printing using the Print Menu command, you can change this 
temporarily for the current print run.



Font    

With the following options, you can choose which font you wish to use. You can set the font for the 
Mind-Map title, the main topic, and all the branches separately.

Font Choose a font from the list box. All True Type fonts or all scalable are 
selectable, depending on the global installation.

Style Here you can set whether the text is bold or italic.

Size The text size is given in Points. A Point corresponds to exactly 1/72 Inch (0,3 
mm). The text is displayed in a slightly larger size on the screen than when 
printed, for ergonomic reasons.



Mind-Map Title 

Input a new title for the Mind-Map. The title will be displayed at the centre of the Mind-Map in a 
rectangle with rounded corners. The size of this rectangle will be determined by the length of the text 
and the font employed. 



Add new Main Topic    

Input the text for a new main topic. If you close the dialog box with Esc, no new Main topic will be 
produced.



Add new Branches    

In this dialog box, you can input new branches and edit existing main topic or branch texts. This dialog 
box is optimised for the input of new branches, since this handling method should be the easiest 
possible for the user so that his train of thought is not broken. After a description of the individual edit 
fields, various forms of input are described.

Current Topic Edit the text for the current topic or, using TAB jump to the next edit field to 
input new branches for this topic. Or , using the File Link Check box indicate 
whether or not you want the branch to be interpreted as a file name.

New Branch Input here the text for a new branch which you wish to paste to the current 
topic . In    the File Link Check box indicate whether or not you want the 
branch to be interpreted as a file name. To paste the text, activate the Add 
Branch button. 

File Link The branch name will be interpreted as a file name. You can select a file using
the Browse button.

All Branches In this list box, all the branches of the current topic are displayed. By double 
clicking on one of the branches, you can set this branch as a new Current 
Topic.

Add Branch The text from the New Branch field will be pasted as a branch onto the 
current topic. Subsequently, the New Branch edit field will be deleted and the 
cursor placed back in this field. You can now immediately input a new branch.

Set Main Topic The Current Topic edit box is set to the main topic (yellow arrow) and the edit
box filled up again.

Browse A dialog box appears in which you can select a file name. This name will be 
transferred to the Current Topic edit field or the New Branch edit field. Which
field depends on which field the cursor was in previously. 

Next Branch The Mind-Map tree goes a level deeper (blue arrow).If a branch is already 
selected in the edit box, this becomes the new Current Topic. If no branch is 
selected in the edit box, an attempt will be made to make the branch from the 
edit field into the Current Topic. This is only valid, however, if this branch has 
already been pasted on. The edit box will be correspondingly filled up again.

Previous Branch The Mind-Map tree goes a level higher (red arrow). The edit field will be 
correspondingly refilled.

Close All changes which you make to the Mind-Map in this dialog box are 
immediately active. in other words, there is no Cancel button, as in most other
dialog boxes, with which you can retract the changes. 

There is, however, one exception to this rule. If you are in the Current Topic 



edit field and have edited text in there and then, as a next action press the 
Esc key, this last change will not be taken into account.

There are essentially two different types of input which may be put into this dialog box. Here, it will be 
found extremely useful that this input may be executed, without any necessary mouse actions, directly 
from the keyboard alone. In this way, a constant swapping between mouse and keyboard is avoided.

Editing of a
branch text After opening the dialog box, input the new text directly and then press 

ENTER.

Input new 
branch After the opening of this dialog box, press the TAB key to jump to the Current

Topic edit field. Now input the text for the new branch and then press ENTER.
The hew branch will be pasted on and you can immediately input the text for a
further branch. This process can be repeated as often as you wish. Should it 
be wished to change to a new branch, press TAB twice to jump to the edit 
box, select the required branch with the cursor button and then press ENTER.
You can now immediately proceed with the input of further sub-branches.



Auto-Save File 

A back-up copy of your Mind-Map is available which has a later date than your original file. Probably, 
your computer crashed during your last work session, without you having been able to save your Mind-
Map. If you wish to use the back-up coy, choose the YES button. The back-up copy will then be copied 
into your original file before opening.



             Toolbar  
             Keyboard Shortcuts  

Toolbar

The toolbar is displayed at the upper edge of the application window, directly under the Menu bar. Using
this, important MindMan functions can be accessed. With the Toolbar command from the View Menu 
the toolbar can be switched on or off.

       Opens a new document.  

       Opens a saved document.  

       Saves the document in the current window under its former name.  

       Shuts down the   MindMan   application  

       Deletes the marked topic and its branches and transfers it to the Clipboard.  

       Copies the marked topic and its branches to the Clipboard.  
             Pastes the contents of the Clipboard as a branch to the marked topic.  

       Deletes the marked topic and its branches.  

       Modify branch order.  

       Open or close branch.  

       Edit file.  

       Open or close all.  

       Prints the document in the current window without prompting for print options (Quick Print).  

        Displays complete pages as it will be printed.  

       Switches into context sensitive Help.  

       Displays the   MindMan   On-line Help.  

Keyboard Shortcuts

Action / Command Key combination

General Commands:
Activate Menu Bar F10
Close Menu ESC
Cancel Dialog Box ESC
End MindMan application Alt + F4
Display Windows Task List Ctrl + ESC

Mind-Map Documents:
Display New Mind-Map Ctrl + N
Open a Mind-Map Ctrl + O



Save the current Mind-Map Ctrl + S
Close the current Mind-Map Ctrl + F4
Print the current Mind-Map Ctrl + D

Edit selected Topics and Branches:
Copy to Clipboard Ctrl + C, Ctrl + Ins
Copy to Clipboard and Delete Ctrl + X, Shift + Del
Paste contents of Clipboard Ctrl + V, Shift + Ins
Delete selected Topics Del
Open / Close All Ctrl + A

Window handling:
View next document Window F6, Ctrl + F6
Switch between full and normal view Alt + Z

Use Help:
Open On-line-Help F1
Switch on Context sensitive Help Shift + F1
Display Software Version Number Ctrl + Alt + Shift + V



Overview of MindMan Operation
             Functions in Version 1.1  
             System requirements  

Functions in Version 1.1

Real WYSIWYG Display
Mind-Maps practically as large as required
Modification at will of a prepared Mind-Map
Automatic graphic layout of Mind-Map branches
Fast and simple input of new Mind-Map branches
The order of the branches of a topic can be re-determined.
Simple moving of topics and branches inside a Mind-Map using Drag & Drop.
Linking of files with files and activate the associated WINDOWS applications as in File Manager.
Mind-Map scalable on printing
Export the Mind-Map as text and Graphics (Metafile) via the Clipboard.
Link via OLE1 (Graphic and Text) as Embedded and Linked Items.
Drag & Drop from File Manager
Context dependent Object menus using the right hand mouse button
Open and close individual topics.
Autoscroll for all moving operations.
Saving of the complete work space on exiting the Program.
Back-up Files (*.bak)    and back-up copies via automatic background save.
Dialog boxes in a new 3D Microsoft look & feel
Clear and easily understandable On-line Help

System Requirements

IBM PC or 100 % compatible
80386 processor or higher
DOS 4.01 and Windows 3.1 or higher
2 MB RAM memory
600 KB free hard disk space



Shareware Registration and Licence Agreement    

MindMan is distributed as Shareware. The Shareware Version possesses the same functions as the 
registered product version, with the limitation that a maximum of 3 topics and 20 branches may be input
(in all open MindMan documents together).

The registration is not carried out directly with the Author, but with the sole ownership firm 'Der PD-Profi'
at the address given below. Registration may be done by mail, telephone, Fax or via CompuServe.

If you register yourself, you will be sent the registered version immediately, which will not have any 
restrictions. In addition, you will be automatically informed if a new up-date of MindMan is produced.

For registration, please use one of the attached text files in DOS-WORD Format, ('ORDERFRM.TXT'), 
and in WINWORD Format, ('ORDERFRM.DOC') or as ASCII Text, ('ORDERFRM.ASC'). These files are 
located in your installation directory. You only need to fill in your address, the number of licences 
required, your diskette format and your preferred method of payment; print the text, then send it.

The price of the registered MindMan Version is 89 DM . Please be advised that delivery is only possible
against pre-payment (enclose cash) or credit card.

Registration: PD-Profi
Gerd Zöttlein
Schulstraße 13
D-86666 Burgheim
Germany

Tel. +49      8432    12 96
Fax. +49    8432      86 74
CompuServe: 100326,53
Internet: 100326.53@compuserve.com

Licence Agreement

The licence conditions are valid for both the registered version and the Shareware version. By 
purchasing either the registered version or the Shareware version, the purchaser accepts all of the 
following licence conditions.

All rights related to the program rest with the author. The registered program version may not be 
duplicated or resold without the express permission of the author. The Shareware version may be freely
copied and passed on. The Shareware version may only be passed on in its entirety (all the files on the 
diskette). The program or parts of the program may not be modified. The author gives no guarantee that
all parts of the program will function as intended. The author undertakes no liability for any damage (e.g.
data loss)which may result from the use or installation of this program.

One registered copy of MindMan may either be used by a single person on one or more computers, or 
installed on a single workstation used by multiple people. You are not allowed to use both methods. 
If MinMan is installed on a network, you must be shure that there is a valid licence for each computer in
the network from wich MindMan is used.

LIMITED WARRANTIES



THE AUTHOR MICHAEL JETTER MAKES NO WARRANTY OR REPRESENTATION, EITHER          
EXPRESSED OR IMPLIED WITH RESPECT TO THIS SOFTWARE, ITS QUALITY, PERFORMANCE, 
MERCHANTABILITY, OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT WILL MICHAEL JETTER BE LIABLE FOR DIRECT OR INDIRECT, SPECIAL, 
INCIDENTAL, OR CONSEQUENTIAL DAMAGES RESULTING FROM ANY DEFECT IN THE 
SOFTWARE OR ITS DOCUMENTATION.    SUCH DAMAGES INCLUDE, BUT ARE NOT LIMITED TO, 
LOSS OF PROFIT, LOSS OF PROGRAM, AND LOSS OF DATA.

NOT LIMITED TO, LOSS OF PROFIT, LOSS OF PROGRAM, AND LOSS OF DATA.SOME STATES 
DO NOT ALLOW THE ABOVE EXCLUSION OR LIMITATION OF LIABILITY FOR SUCH DAMAGES, 
BUT MICHAEL JETTER'S LIABILITY WILL NOT EXCEED THE COST OF REGISTRATION OF THE 
SOFTWARE.



Using Help    

MindMan makes several possibilities available to you for accessing Help information available on the 
spot.

Status bar On selection of a menu command or by pressing a button on the toolbar, a 
text appears here which gives a brief description of the corresponding 
command.

Dialog box Using the F1 key or using the Help button, to obtain a display of the appropriate Help text
for every dialog box. 

Menu entries Using the Shift+F1 keys or using the     button on the Toolbar, you switch to a context 
sensitive Help mode . By a single click on the required command, you can display an extensive Help text 
for every menu entry and every button on the Toolbar. 

User documentation You will obtain a detailed description of the functions of the MindMan 
application via the Index menu entry in the Help Menu 



Michael Jetter
Moosanger 2
D-82319 Starnberg
GERMANY

Tel. +49 8151 6394
CompuServe: 100423,57

         






